Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Dec 2016
Posts: 4
Member
OP Offline
Member
Joined: Dec 2016
Posts: 4
I recently acquired a DX2NA-32 from a VoIP upgrade. I had hoped I could use either my Uverse phone port or my MagicJack as the analog trunk. What I have found, is outbound calling works fine, but incoming calls don't ring the line; it just shows like it is busy while ringing. Any thoughts on if/how this can work?

I've learned a lot about phone stuff recently, thanks to this very forum, but I still have so much to learn. Long-time lurker, first-time poster. smile

Atcom VoIP Demo
VoIP Demo
Joined: Sep 2004
Posts: 4,126
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,126
Likes: 1
Hi and welcome. Couple things, the system may not be programmed to ring the phone. Second, those devices may not have enough voltage to properly ring that card so that it detects it.

Joined: Jan 2008
Posts: 195
Likes: 3
Member
Offline
Member
Joined: Jan 2008
Posts: 195
Likes: 3
Try resetting the magic jack and calling back in without checking the line or calling out first. I think the problem is that there is no CPC signal with those so you may still have the open line from the outbound test. If that's what the issue is, you will need to get a CPC disconnect device. Have only come across this one with another system and had to buy one of these: https://www.sandman.com/wizard.html#CPCGenerator

Joined: Dec 2016
Posts: 4
Member
OP Offline
Member
Joined: Dec 2016
Posts: 4
Thanks for the response! I'm fairly certain the extension I have wired up is the operator extension which answered the incoming calls.

When I call in, the line lights up steady on each phone, as if another extension is using that trunk. It doesn't flash like it's ringing.

Joined: Dec 2016
Posts: 4
Member
OP Offline
Member
Joined: Dec 2016
Posts: 4
I reset the magicjack and called in first, still same behavior; trunk lights up steady like it's in use, not slow flash like it should be when ringing. I hear relays on the card while it's ringing, so it kind of seems like it detects ringing, but it doesn't pass that on to the phone.

I see what you're saying about CPC. Not totally convinced to spend the $75, but definitely will failing all else. smile Thanks so much for the recommendation!

Joined: Dec 2016
Posts: 4
Member
OP Offline
Member
Joined: Dec 2016
Posts: 4
Thank you all for your help. I figured out the issue, and it had nothing to do with the magic jack or Uverse... turns out this had a night mode scheduled to answer the phone during the times I'm messing with it! Switchted to day mode, voila! Phone rings! smile You may consider this matter closed. Have a blessed day!


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,820
Posts636,739
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
dans 5
Who's Online Now
0 members (), 11 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5