Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 3 1 2 3
#60819 11/03/08 05:55 AM
Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
We are using an LSC to send audio to an external PA system. It has worked well for years until now. When I dial any of the trunks directly, I receive a message stating the trunk is unplugged. I've swapped out the LSC with a spare card. The message is the same. I've plugged an analog phone into the line. The is no dial tone.

Any idea?

Atcom VoIP Demo
Get a VoIP Demo Today
#60820 11/03/08 06:02 AM
Joined: Sep 2005
Posts: 9,277
Likes: 5
Admin
*****
Offline
Admin
*****
Joined: Sep 2005
Posts: 9,277
Likes: 5
There may be a device between the LSC card and the amp that supplies talk voltage.


Merritt

Business Telephones & Equipment + Commercial Audio/Video Products
Commercial Communications . . . Turner, Maine
If it was built after 1980 don't expect it to work right.
#60821 11/03/08 06:53 AM
Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
That would be simple, so of course, that's not the case. It is a direct connection between the LSC and Valcom V-2006A.

#60822 11/03/08 07:47 AM
Joined: Sep 2005
Posts: 9,277
Likes: 5
Admin
*****
Offline
Admin
*****
Joined: Sep 2005
Posts: 9,277
Likes: 5
I would start there the Valcom supplys the talk path

Quote
In connection with a telephone system, the unit shall have the ability to provide loop current, the detection of which shall indicate
a request for service (in the loop start mode of operation). Ground start operation shall be available as an optional mode of service
request. In connection with a telephone system page port, a "dry" tip and ring connection with provision for contact closure start shall be
provided. A battery feed switch located on the unit shall enable or disable the loop current option of the tip and ring connections. A
second switch shall select loop start or ground start service request options.


Merritt

Business Telephones & Equipment + Commercial Audio/Video Products
Commercial Communications . . . Turner, Maine
If it was built after 1980 don't expect it to work right.
#60823 11/03/08 07:54 AM
Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
I appreciate the information. I've checked all dip switches and punch block connections. Now I'm trying to see if the power supply for the amp has failed. Unfortunately for me, the traces are not accessible unless I tear the thing apart.

#60824 11/03/08 08:41 AM
Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
The paging amplifier is working. I was able to patch directly into the system to confirm. We use the SPCL 7 to page, but we are then allowed to enter a second number which activates the external paging system. This second number is no longer being accepted by the phone system. Where is this programmed?

#60825 11/03/08 09:18 AM
Joined: Jun 2008
Posts: 145
Member
Offline
Member
Joined: Jun 2008
Posts: 145
Sounds like something is screwy with the page interface. When you go off-hook on the loop start trunk that is connected to the paging equipment, the paging equipment should be providing talk battery. It sounds like that is where it is failing. Make sure that you have the 'Battery' switch on the Valcom set to 'on'.


Ain't technology wonderful? Nothing like being on the bleeding edge. smile
#60826 11/03/08 09:48 AM
Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
It is set to "On". It is also set to "Loop Start" and "Dial Tone".

#60827 11/03/08 10:13 AM
Joined: Jun 2008
Posts: 145
Member
Offline
Member
Joined: Jun 2008
Posts: 145
What happens when you simply connect an analog phone to that port on the valcom. Do you hear talk battery?


Ain't technology wonderful? Nothing like being on the bleeding edge. smile
#60828 11/03/08 10:20 AM
Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
I hooked up a Butt-set to the Valcom. There is dial tone.

Page 1 of 3 1 2 3

Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,639
Posts635,913
Members49,591
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
There are no members with birthdays on this day.
Newest Members
INFORMACOM, TVCTech, joe angi, TommyKay, 電信小吳
49,590 Registered Users
Top Posters(30 Days)
dexman 8
Toner 7
dans 6
Yoda 6
Who's Online Now
1 members (Yoda), 29 guests, and 12 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5