Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jul 2013
Posts: 81
Member
OP Offline
Member
Joined: Jul 2013
Posts: 81
I have an SX-200 bay off a 3300. One of the bays, the analog phones on it stop audibly ringing after a couple rings.
I have tried changing COS on phones on the bay, I have swapped working ONS cards, I have tried 3 different power supplies.
- I have not (recently) replaced the bay control card in the bay, I have not tried swapping out the cabinet of the bay.
The bay itself does have a glitch where it continually indicates there is an incorrect card installed:
"No card should be at location 05 01 07 incorrect card installed = 12 Port ONS" <- it has been saying this for about a year however, today after swapping power supplies it has decided the imaginary card isn't 5/1/8 anymore but is now 5/1/7.
The bay itself has 6x ONS cards in it.
I'm thinking of going back to the office for another cabinet.
I'd appreciate any of your guesses.

Atcom VoIP Demo
VoIP Demo
Joined: Feb 2006
Posts: 1,716
Member
***
Offline
Member
***
Joined: Feb 2006
Posts: 1,716
This is going to be hard to do on a working system.

1. Run a database backup.

2. Re-initialize the system.

3. When the system is up, look at the configuration and see what is in Bay 5. Of course, there should be nothing. If there is something in bay 5, you have a bad bay. If not, then proceed to step 4.

4. Reload the saved database.

5. Now look at the configuration. If the phantom module appears, you know you have corruption in the database. If it doesn't, then you know you have a flaky memory module or memory card.

Rcaman


Americom, Inc.
Where The Art And Science Of Communications Meet
Joined: Jul 2013
Posts: 81
Member
OP Offline
Member
Joined: Jul 2013
Posts: 81
I did a scheduled reboot and it didn't fix it.
I took a LS/GS card out of a bay and put it in slot 7 and the messages about incorrect cards installed in slots, stopped and the ringing works.
2 wrongs make a right.
I ended up having an ONS card in another bay die, I used that in slot 8 of this crazy bay and then put good one I had put in the slot into the other bay so that worked out too.
I am told that when people have seen something similar with the imaginary cards that actually powering off the controller completely and then powering it back on might help.

Last edited by NotNotCity42; 06/13/17 08:29 PM.

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,824
Posts636,752
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Chad Hoffman, frankhines, jnawrocki
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 11
pvj 11
Toner 7
dans 5
Who's Online Now
0 members (), 155 guests, and 34 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5