Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#611739 08/04/17 02:58 AM
Joined: Nov 2003
Posts: 480
cctech Offline OP
Member
OP Offline
Member
Joined: Nov 2003
Posts: 480
Hi Guys, I have a Fax machine connected to ext 149 on my STSe but for some reason I cannot get dial tone on my Fax machine. I have ext 149 programmed to go off hook on line 2, and if I connect to my test set and go off hook I get the line and can dial no problem. However when connected to the fax machine it acts as if it is getting intercom tone. Any ideas about why the dial tone is not received? Any input would be helpful.

PS. Also I tried setting it up to dial 9 but got the same result.

Atcom VoIP Demo
VoIP Demo
Joined: Dec 2005
Posts: 649
Likes: 1
Member
Offline
Member
Joined: Dec 2005
Posts: 649
Likes: 1
If I understand you correctly, you are connecting your test set to station 149 and it works properly. Are you connecting it at the jack where the fax is plugged in? It sounds like one of two things. Either you are connecting the fax to the wrong extension (148) which may not be programmed the same, or your fax machine is emulating a hook-flash when it goes off hook which would put the call on hold and give you intercom tone. Should be easy enough to figure out.


"I thought I was wrong once, but I was mistaken"

Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
0 members (), 135 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5