Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Sep 2017
Posts: 3
CindyS Offline OP
Member
OP Offline
Member
Joined: Sep 2017
Posts: 3
Hello. My problems began after I somewhat blindly made settings changes to our SX-200 after an international calling scheme hack months ago. I can't get any new phone added to play the name or greeting of the staff member. The stock message plays: "I'm sorry. The person you are trying to reach is unavailable." The problem has escalated as we add new staff. Now only about half of our phones play the proper message and name (those setup before the hack and my changes or theirs). I've tried different models of phones (5220 and 5224) and different extensions, and tried a fresh setup of an unused extension, ###ext. The biggest problem is now we're operating an RSVP line for a client, and I've had to donate my phone with working voicemail for the nonworking voicemail RSVP phone to forward to. I have also rebooted several times during my many sessions trying to fix. Any help will be appreciated, and I/we will gladly pay for assistance. I haven't been able to locate any Mitel tech with a clue and of course Mitel won't support the old system.


Cindy
Atcom VoIP Demo
VoIP Demo
Joined: May 2005
Posts: 1,005
Member
Offline
Member
Joined: May 2005
Posts: 1,005
Which SX-200 do you have? MXe, AX?

Joined: May 2005
Posts: 1,005
Member
Offline
Member
Joined: May 2005
Posts: 1,005
Make sure in fprm 50 everyone still has their extension mailboxes and that they are set up and saved.

Joined: Sep 2017
Posts: 3
CindyS Offline OP
Member
OP Offline
Member
Joined: Sep 2017
Posts: 3
Hi!. Thank you so much for the reply! We've been in hyper growth mode this year so the phone problems caused by the hackers (and I'm pretty sure me) are really hurting. It's SX200-IPC. Really old I know. I think Form 50 is ok, as it's one of the few forms I've used often over the years. Before the hack I never noticed the odd looking voicemail settings in Form 9, but I guess they're ok since I see them in default settings charts and appendices. I have screenshots, but can't seem to attach them (size). I would be glad to pay an SX-200 tech to poke around.


Cindy
Joined: May 2005
Posts: 1,005
Member
Offline
Member
Joined: May 2005
Posts: 1,005
Describe your odd looking voice mail settings in form 9 please.

Joined: Sep 2017
Posts: 3
CindyS Offline OP
Member
OP Offline
Member
Joined: Sep 2017
Posts: 3
Hello all. I would gladly pay any savvy SX-200 tech to login remotely and fix all of my assorted distorted settings.


Cindy
Joined: May 2005
Posts: 1,005
Member
Offline
Member
Joined: May 2005
Posts: 1,005
Glad to help
[email protected] Send me an email

Joined: May 2005
Posts: 1,005
Member
Offline
Member
Joined: May 2005
Posts: 1,005
Well I guess you have it figured out. OK, thanks!


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,835
Posts636,794
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ArmorSecSys, ILSMitel, IPMoni, Pweber462
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
3 members (dans, Curlycord, Bob-o), 60 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5