Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2011
Posts: 286
Member
OP Offline
Member
Joined: Aug 2011
Posts: 286

So, Strange thing going on.

Occasionally when a couple extensions are called via dss key, they get dropped into a conversation that is happening at a remote worker's phone.

Local phones are digital and the remote workers are on IP sets.
This is on a 7400 with current software.

Any ideas folks?

-W


Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
Sounds like a bug.

Not seen a cross talk problem on the OS7400.
The OS7200 MCP had a few of these.

By Current software do you mean 4.9x or 5.01?

What model DGP and IP sets do you have?

Are you calling the phone which is on a conversation or an unrelated phone?

Joined: Aug 2011
Posts: 286
Member
OP Offline
Member
Joined: Aug 2011
Posts: 286
Thanks Nameless!

Getting back to this.

Running 5.01
the DGP are idcs 28d and the ip sets are 6011i

here is what the customer reported. I have Yet to experience it my self.

Reception (iDCS28d) buzzed remote worker Yvonne (IP Phone)(ext. 108) and became a part of a conversation Christina (IP Phone) (ext. 160) was having with Tara (iDCS28d)(ext. 143). It appears the misrouting happens when Yvonne is already on the phone.

I did notice that there was no entry in 316. I updated that and haven't heard back in a while.


-W

Joined: Dec 2010
Posts: 679
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 679
Switch back to the 4.99 software. There's an issue with the 5.01 s/w that caused some erratic behavior. 5.01 according to tech support was only made so that you can convert from OSM to SCM platforms with the same db.

Joined: Jan 2010
Posts: 179
Member
Offline
Member
Joined: Jan 2010
Posts: 179
I had cross talk on a 7200 v4.80 I had to upgrade it to version 5 and the OAS cards to 2.11 and it seems fine so far...

Joined: Aug 2011
Posts: 286
Member
OP Offline
Member
Joined: Aug 2011
Posts: 286
Finally got the go ahead to upgrade the mgi card. Problem disappeared ;-)


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,830
Posts636,775
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Florencio, HtownDan, Kerry2362, Lorena Catalan, SWB, telecom5000, Tex Tel Marine
Newest Members
Marjan Shaw, KoolBreeze, PhoneGuy827, julesm, Helen.D
49,645 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
1 members (nortelvoip), 40 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5