Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Mar 2006
Posts: 57
Member
OP Offline
Member
Joined: Mar 2006
Posts: 57

One external Valcom 1030C speaker connected to PA extension/ Found defective speaker. Replaced with same model but when I page I hear ring tones instead of voice over speaker. Tried moving PA to a different extension port but trouble followed it. Did a cold restart and re-programmed system but problem remains. Changed Valcom power supply and completely rewired speaker from KSU and power supply to speaker. Polarity is correct on T&R and power. Tried reversing polarity for kicks but trouble remains. I'm thinking a bad KSU. Any suggestions?

Atcom VoIP Demo
VoIP Demo
Joined: Oct 2005
Posts: 92
Member
Offline
Member
Joined: Oct 2005
Posts: 92
Their needs to be a 600 olm impedance matching transformer on the port set for paging


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,761
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Al Dukes, entire
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
3 members (iatech3800, Curlycord, Toner), 30 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5