Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Dec 2008
Posts: 221
Member
OP Offline
Member
Joined: Dec 2008
Posts: 221
I am missing extensions in UC suite. I see them in the device list but not in the client or web. Version 5.5 on the UC Suite Server and Client. Version 7.00.64 on the SV9100. Has anybody seen this before. Am I missing something?

Atcom VoIP Demo
VoIP Demo
Joined: Sep 2004
Posts: 4,126
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,126
Likes: 1
I have noticed they do NOT show unless the phones are initialized. The you have to refresh from the pbx in the software.

Joined: Dec 2008
Posts: 221
Member
OP Offline
Member
Joined: Dec 2008
Posts: 221
The phones are up and working. They appear in the device list. I have restarted the pbx and pbx.. Is there a setting I am missing . In the client the missing extension's don't have the presence icons in classic and profile view.

Joined: Sep 2004
Posts: 4,126
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,126
Likes: 1
Did you refresh the UC services? Can the missing extension log in?

Joined: Oct 2006
Posts: 1,354
Member
Offline
Member
Joined: Oct 2006
Posts: 1,354
By 'device list', do you mean the two boxes in UC Preferences under the BLF/DSS tab, then Properties, I think? Are you sure the extensions are in the correct box? Not in front of a client now, but I recall the available extensions were in the right hand box and needed to be moved to the left. This is backwards from what I think is normal.

Just a reality check to be sure you're looking at the correct extensions.

Jim

Joined: Dec 2008
Posts: 221
Member
OP Offline
Member
Joined: Dec 2008
Posts: 221
If I look in the CTI Configuration tool under the Device List tab I see Ext.216. I have 1 Client that has a Premium license and I log into the Client under Preferences-BLF-All-Properties Ext.216 is missing. If I log in on the Web and not the Client same results. I have performed multiple resets of the Server blade and the PBX. Is there a place in programming where I can tell an extension not to appear.

Joined: Mar 2009
Posts: 17
Member
Offline
Member
Joined: Mar 2009
Posts: 17
I had a similar problem. Any phone that had not been plugged in and shows not set in 10-03 will not show up in the dss/blf group add/properties box. I had to plug them in and re-start and refresh from switch. It seems that this is not dynamic. I have a question- How do you get a virtual station to show up in that list? mobil phone/sip phone?


Measure twice, cut once
Joined: Mar 2009
Posts: 17
Member
Offline
Member
Joined: Mar 2009
Posts: 17
This problem comes back. I changed the extension number on a set that was in UC Suite and showed up in tools/preferences/dss blf/ extension list. The new extension on the same port is plugged in and working but does not show up. I reset the switch then did a restart and refresh in the UC config. The manual mentions a synchronize button but I do not get that option in dss/blf area. What did I miss?


Measure twice, cut once
Joined: Mar 2009
Posts: 17
Member
Offline
Member
Joined: Mar 2009
Posts: 17
It seems that the reset and refresh only work after making the changes and shutting down the server and restarting. I imagine the RPT1 driver only reloads after a hard reset.


Measure twice, cut once

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,820
Posts636,738
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
Who's Online Now
2 members (Carl Navarro, PhoneGuy827), 123 guests, and 38 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5