Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Svmi 20i Can't connect with DM
#634815 01/23/20 06:34 PM
Joined: Apr 2007
Posts: 555
Member
OP Offline
Member
Joined: Apr 2007
Posts: 555
Have a 7400 4.98 with Svmi 20i card. When I tried to connect to the system with DM I got "using installation tool" message so rebooted the system and connected but when I try to access vm I get the "check link between DM and system message". LAN light on the SVMi card is orange not green.
I can ping the IP of the SVMi card. Thanks.


EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: Svmi 20i Can't connect with DM
RM SYSTEMS #637480 07/17/20 01:42 PM
Joined: Jan 2015
Posts: 2
Member
Offline
Member
Joined: Jan 2015
Posts: 2
We have a 7400 4.99 with the same issue to the SVMi card. Have you found a solution yet? So far a reboot is the only thing we have done, but it only lasts about a month. The customer is using email gateway, and we know it's time to reboot when they stop getting the emails.

Last edited by [email protected]; 07/17/20 01:43 PM.
Re: Svmi 20i Can't connect with DM
[email protected] #637505 07/20/20 04:15 PM
Joined: Dec 2010
Posts: 631
Member
*****
Online Content
Member
*****
Joined: Dec 2010
Posts: 631
Originally Posted by [email protected]
We have a 7400 4.99 with the same issue to the SVMi card. Have you found a solution yet? So far a reboot is the only thing we have done, but it only lasts about a month. The customer is using email gateway, and we know it's time to reboot when they stop getting the emails.

Do you have FTP port forwarded to the VM system? It sounds like it's causing a flood in the system. That will cause the network port to shutdown and have to reboot the SVMi card.

Re: Svmi 20i Can't connect with DM
RM SYSTEMS #637524 07/21/20 08:45 AM
Joined: Jun 2006
Posts: 2,818
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,818
I expect if the cat5 cable is dodgy or not seated correctly this could cause this. I've had oas cards behave similarly when connected to a 10Mb switch port.


Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Most Recent 5 Post
summit icm ring
by davetel - 10/31/20 03:28 AM
ISDN Caller ID relay
by MarcO Qc - 10/30/20 05:48 PM
SBI-145 Merdian Digital Centrex
by aarond2424 - 10/29/20 03:06 PM
nickname for cabling scraps? mongol?
by temp001 - 10/29/20 04:18 AM
SL1100 dialing problem
by teleco - 10/28/20 07:30 PM
Who's Online Now
26 members (davetel, Curlycord, Yoda, nortelvoip, hitechcomm, BobRobert, newtecky, EV607797, Mercenary Roadie, Bob3470, dude, hbiss, Professor Shadow, ChrisRR, Farquie, Touch Tone Tommy, justbill, Biztel Cuban Okie Tech, Joe Talbot, Iwatsu Guru, Ruben, MarcO Qc, Silversam, nonameyet, ffej010, DD782), 469 guests, and 135 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,040
Posts637,709
Members49,371
Most Online5,661
May 23rd, 2018
Today's Birthdays
cglover, danaphone55, patrickc, Paul Elkins, slowly_drowning_in_IT, Wellco
Newest Members
temp001, DynaAdmin, Nickonicle, chelsea419, jsb15
49370 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 24
Toner 10
hbiss 10
Daniel 9
Ruben 9
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners