Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2018
Posts: 44
Member
OP Offline
Member
Joined: Jan 2018
Posts: 44
Hi,

I have an SL2100 with 6 remote IP phones connected via a VPN. Calls into extensions at the site with the pbx work fine, as do external calls inbound and outbound

What we cannot do is make calls between extensions at the remote site, if we dial the extension we here the ringing dialtone but then when the extension picks up there is no audio and after 10 seconds the call is ended and the IP phone displays hang up

This is only happening on the internal calls between the extensions at the remote site,

In terms of the config for the phones they have

SIP 1st Server Address: internal IP of pbx
Access mode: Normal
SIP 1st Server Port 5080
NAT traverse Mode: Dynamic
WAN Mate IP: Internal IP of the PBX
WAN Mate Port: 5080

Could anybody let me know what may be going wrong?

Atcom VoIP Demo
VoIP Demo
Joined: Apr 2005
Posts: 2,472
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,472
Likes: 1
Check your router settings at each location.


If you have an VPN there is not need to configure NAT, WAN settings.


We get old too soon, smart too late
Joined: Dec 2008
Posts: 219
Member
Offline
Member
Joined: Dec 2008
Posts: 219
Try turning off Peer to Peer for the IP phones in 15-05-50

Joined: Jul 2015
Posts: 32
Member
Offline
Member
Joined: Jul 2015
Posts: 32
Do the phones have a CAP key on them?

Joined: Sep 2004
Posts: 4,112
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,112
Ok first you are on a VPN you don't use NAT tranverse at all for those. Turn that off.

In 10-58 DEFINE your internal VPN network so everything is routed correctly and make sure everything is on the same subnet.

Joined: Jan 2020
Posts: 5
Member
Offline
Member
Joined: Jan 2020
Posts: 5
Originally Posted by erniejoey
Try turning off Peer to Peer for the IP phones in 15-05-50

This is the answer, I've run into this problem before and disabling peer to peer solved it.

Joined: Oct 2004
Posts: 1,486
Member
*****
Offline
Member
*****
Joined: Oct 2004
Posts: 1,486
Originally Posted by obs_cy
Originally Posted by erniejoey
Try turning off Peer to Peer for the IP phones in 15-05-50

This is the answer, I've run into this problem before and disabling peer to peer solved it.

But as CoralTech said you don't need NAT at all if he/she is using a VPN.

Joined: Jan 2020
Posts: 5
Member
Offline
Member
Joined: Jan 2020
Posts: 5
Peer to peer has nothing to do with nat afaik, It forces the calls to go through the pbx if it's off.
when it's on the remote phones try to establish a call session between them to save channel resources from the system but in my experience this always caused me audio problems.

Joined: Jul 2011
Posts: 20
Member
Offline
Member
Joined: Jul 2011
Posts: 20
would PEER to PEER also explain why I have an audio talk path on an MLC Phone using NAT, but when on the local Wifi have no talk path at all?


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,618
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
CapeTownCraig, David S McCullough, Deshmukh_San
Newest Members
Homer Domer, Lane, AMS Technology C, Chrontel, RonZ1971
49,617 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
0 members (), 76 guests, and 16 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5