Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#637470 07/15/20 10:56 PM
Joined: Mar 2008
Posts: 72
btil Offline OP
Member
OP Offline
Member
Joined: Mar 2008
Posts: 72
OS7200S v.4.75 about 20 five button IP sets. 8 copper CO's. OAS set for 16 MGI in slot 4. Power flickered last week duirng T-storm. Staff could not call out or receive incoming call. Found "No MGI channels available" Tried different OAS settings. Could not get MGI's to work. Put system in Tutorial mode for MCP MGI's and ordered refurb OAS. Refurb OAS acts the same.Tried card in slot 5 and 2. Here are some testing results (with both cards) OAS to 16 MGI only= on card reset when run comes on so does SVC1 then about 30 sec later SVC3. On MOBEX only setting on run SVC2 then SVC3. On any combo of MOBEX/MGI on run SVC2 about 20 sec SVC1 about 40 sec SVC3....sometimes SVC4 will light for about 10 sec.
Any thoughts. Have cleared and reloaded from backup.

Advertising Sponsor
Joined: Dec 2010
Posts: 641
Member
*****
Online Content
Member
*****
Joined: Dec 2010
Posts: 641
On a 7200S the OAS card will only work in slots 3,4,5. They are the ones that have enough time slots for the card.

If you look in Alarm history in 6.1.1 is there any history of error with the OAS card as far as network recovery?

Have you tried defaulting the system and just with default programming seeing what happens?

If it works with default programming then it's a database issue. I know you said you cleared and loaded a backup to it. Still curious as to your results there.

Also have you tried it with 4.99 software or 5.01? I would recommend running the latest software just to fix some of the issues that 4.75 had.

One other thing to check, is make sure that in the network no other device is picking up the IP address of the OAS card. As a network conflict would be causing that issue as well.


Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Most Recent 5 Post
Comdial DXP Call flows
by Rocket J Tech - 04/12/21 02:59 PM
24 VS 23 Gauge
by teldata1 - 04/09/21 10:28 AM
Bell System Central Office Rotation
by dexman - 04/09/21 01:30 AM
DSX 40 built in auto attendant
by dougster - 04/07/21 03:16 PM
SVMI-2 AND SVMI-2E
by dougster - 04/06/21 11:16 PM
Popular Topics (Views)
Forum Statistics
Forums93
Topics94,342
Posts639,398
Members49,445
Most Online5,661
May 23rd, 2018
Today's Birthdays
Hossmaan
Newest Members
Rocket J Tech, Jonce, Generoso, Flashy65, dv8inpp
49,445 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 57
Ruben 17
MJonas 7
Linked Banner to your Product or Website
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
37 members (sundance, FONEFXR, nortelvoip, Yoda, justbill, jeffmoss26, dougster, mongo5150, Mercenary Roadie, dude, MooreTel, JBean3329, hbiss, Carl Navarro, Biztel Cuban Okie Tech, Curlycord, Touch Tone Tommy, pvj, KRRath, Ruben, www.telcom1.net, Rocket J Tech, phonemeister, Silversam, nfcphoneman, Professor Shadow, newtecky, BalkyNY, NateBates, Iwatsu Guru, Ironhedz, Memphisribs, Daniel, jsaad, gelehu, dexman, vicbob), 591 guests, and 59 robots.
Key: Admin, Global Mod, Mod
Advertising Sponsor Spot 2
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners