Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
OAS MGI failure on OS7200S
#637470 07/15/20 10:56 PM
Joined: Mar 2008
Posts: 69
btil Offline OP
Member
OP Offline
Member
Joined: Mar 2008
Posts: 69
OS7200S v.4.75 about 20 five button IP sets. 8 copper CO's. OAS set for 16 MGI in slot 4. Power flickered last week duirng T-storm. Staff could not call out or receive incoming call. Found "No MGI channels available" Tried different OAS settings. Could not get MGI's to work. Put system in Tutorial mode for MCP MGI's and ordered refurb OAS. Refurb OAS acts the same.Tried card in slot 5 and 2. Here are some testing results (with both cards) OAS to 16 MGI only= on card reset when run comes on so does SVC1 then about 30 sec later SVC3. On MOBEX only setting on run SVC2 then SVC3. On any combo of MOBEX/MGI on run SVC2 about 20 sec SVC1 about 40 sec SVC3....sometimes SVC4 will light for about 10 sec.
Any thoughts. Have cleared and reloaded from backup.

EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: OAS MGI failure on OS7200S
btil #637504 07/20/20 04:13 PM
Joined: Dec 2010
Posts: 631
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 631
On a 7200S the OAS card will only work in slots 3,4,5. They are the ones that have enough time slots for the card.

If you look in Alarm history in 6.1.1 is there any history of error with the OAS card as far as network recovery?

Have you tried defaulting the system and just with default programming seeing what happens?

If it works with default programming then it's a database issue. I know you said you cleared and loaded a backup to it. Still curious as to your results there.

Also have you tried it with 4.99 software or 5.01? I would recommend running the latest software just to fix some of the issues that 4.75 had.

One other thing to check, is make sure that in the network no other device is picking up the IP address of the OAS card. As a network conflict would be causing that issue as well.


Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Are you an Asterisk Ace?
by Toner - 10/22/20 03:39 PM
SVMI Card settings backup & restore
by Hofman telekom - 10/21/20 01:46 PM
IPOffice remote voice mail access
by Brian A - 10/21/20 11:41 AM
Also looking for Crossbar PBX
by Joe Talbot - 10/21/20 08:40 AM
You'll LOVE this... Looking for Dimension tapes
by Joe Talbot - 10/21/20 08:34 AM
Who's Online Now
34 members (hbiss, Professor Shadow, FoneJacker, justbill, dexman, Curlycord, Bushmills, metelcom, Carl Navarro, Toner, sfletcher, Daniel, ToshiGal75, NateBates, Touch Tone Tommy, chelsea419, Roscoe, Iwatsu Guru, jsb15, KRRath, nwilliams, DD782, Ruben, jsaad, Hofman telekom, Edward_, jknichols, mongo5150, Joe Talbot, MooreTel, Brian A, Skunky, nameless, ssdr9163), 515 guests, and 68 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,022
Posts637,607
Members49,367
Most Online5,661
May 23rd, 2018
Today's Birthdays
DSIDAVE, Tom Lynden
Newest Members
jsb15, C.t.c.73, Farquie, 4teltech, TRIM IT
49366 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 23
Ruben 15
Daniel 10
hbiss 10
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners