Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Oct 2005
Posts: 171
msnell Offline OP
Member
OP Offline
Member
Joined: Oct 2005
Posts: 171
Setting up a remote SMT-i6011 connecting to an OS7100 V4.99 - All we get is server not responding.

All local IP phones are working fine.

System has MGI licenses enabled and MPS turned on.

Fortigate Firewall on Each End.

Phone server end has ports 6000, 9000-9001 TCP/UDP Port forwarded to the IP address of the phone system.

30,000-30,031 UDP and 40,000-40,031 UDP are port forward to the IP address of the phone system.

SIP ALG-SIP Helper is Turned off.

MMC 830 & 831 Has the IP address & default gateway of the phone phone system entered, the public IP address listed - Public with Private is set.

Multi-Server DNS is turned on.

IP White list is disabled.

I do not have a DNS server entered in 5.6.1 - is that my problem?

I have done this 100 times before and never had a issue --- any ideas? If everything on the Samsung side is right, I guess it might be a firewall issue.


MikeS in VA.

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Oct 2005
Posts: 171
msnell Offline OP
Member
OP Offline
Member
Joined: Oct 2005
Posts: 171
Thanks everyone. We got it figured out. It is now working.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,519
Posts635,345
Members49,569
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
kknight, Robinson Neidhardt
Newest Members
Implementing1A2, DLP, jaywin, dust0vich, Edward Clark
49,569 Registered Users
Top Posters (30 Days)
Toner 13
dexman 7
getcit 4
Who's Online Now
4 members (Curlycord, Carl Navarro, eos90066, Toner), 29 guests, and 12 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5