Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#639797 02/04/21 10:32 AM
Joined: Mar 2012
Posts: 140
Member
OP Offline
Member
Joined: Mar 2012
Posts: 140
Hello everyone,
I've ran into the following issue:
If we forward an inbound call to an internal number that is not available (plug out) then the call gets routed to the default ring group 500.
In my example I set the inbound call to ring a SIP extension number which is not active (not registered - plugged out). When calling it the call automatically goes to the default ring group 500.

I want the caller to not get forwarded to the default group, but to hear the unavailable/unreachable sound and then hangup.
Is there a way to disable this, or edit the default ring group that is chosen?

Thanks.

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Jun 2006
Posts: 2,921
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,921
The default ring group is set I mmc600 it can be set for each ring plan.
I think if you choose station busy or something like that in the did table it might do what you want. This setting could also be in mmc210 I can't remember

Joined: Mar 2012
Posts: 140
Member
OP Offline
Member
Joined: Mar 2012
Posts: 140
You we're right mmc600 is correct, there I could change the default ring group.

If the SIP Phone is not active - "not registered" the call goes to the default ring group - I tried setting a "call forward unreachable" with a mobex extension with no set mobile number, but it did not work - still goes to the ring group.

But I'm not sure which setting you are referring to with MMC210 - "station busy"?
And I don't see any special options in the DID table.

Last edited by Hofman telekom; 02/10/21 10:36 AM.
Joined: Jun 2006
Posts: 2,921
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,921
Ignore what i said about station busy, there is no such setting.

Mobex extensions won't work like that.

The long work around is to upload the busy tone to the vm and then set the call forward unreachable to vm and route it to the AA with the busy tone.

Try DID busy route and DID error tone in MMC210 that was what i was thinking of

Joined: Mar 2012
Posts: 140
Member
OP Offline
Member
Joined: Mar 2012
Posts: 140
I think I found the best way to get this to work:
Connect a digital phone and set it to DND. Then in the SIP Phone settings use the digital phones number as "Call forward unreachable".
This way on inbound calls and internal calls you get a unreachable tone when the SIP ext. is unreachable/turned off.

Joined: Aug 2011
Posts: 257
Member
Offline
Member
Joined: Aug 2011
Posts: 257
Are you just wanting for when any extension is unplugged to give the busy/ disconnect and then hangup or are you specifically trying to avoid calls from/ to a certain number?

If it is the latter, I usually do this in the voicemail. If you are filtering the call by DID, set the did to ring the voicemail group, then in Direct trunk set the call to goto bye block. If it's an incoming number, use CLI ringing to send it to the VM group.

It doesn't give the busy/ Discconect but does the job if you are just wanting to avoid the calls.

-B


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,522
Posts635,351
Members49,569
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
Bob Lafleur, Chez, Jodi Wurts, Miltonar
Newest Members
Implementing1A2, DLP, jaywin, dust0vich, Edward Clark
49,569 Registered Users
Top Posters (30 Days)
Toner 13
dexman 7
Who's Online Now
0 members (), 4 guests, and 10 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5