Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Apr 2007
Posts: 590
Likes: 1
Member
OP Offline
Member
Joined: Apr 2007
Posts: 590
Likes: 1
It seems when upgrading to a newer software level TRM cards don't work on a Version 04 UNI Card. Must be a Version 05. This sound about right?
Thanks.

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Jun 2006
Posts: 2,921
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,921
Possibly. I know the newer 4sli cards needed v5.

All my older 7100 were mp10 so couldn't upgrade past 4.46.
Plus I had the cable, software, etc to upgrade to v5 so we just swapped out the uni card with another refurb one that had been upgraded already, then I just upgraded the old card.

Joined: Sep 2001
Posts: 2,264
Likes: 3
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,264
Likes: 3

Joined: Apr 2007
Posts: 590
Likes: 1
Member
OP Offline
Member
Joined: Apr 2007
Posts: 590
Likes: 1
Thanks. I have a good memory, just awfully short.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,514
Posts635,324
Members49,566
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
There are no members with birthdays on this day.
Newest Members
Edward Clark, HarryITELECO, Dumbassbass, Wayne Ward, Telekomms Inc.
49,565 Registered Users
Top Posters (30 Days)
Toner 11
dexman 7
getcit 4
Who's Online Now
1 members (Curlycord), 24 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5