Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#641399 08/24/21 10:54 AM
Joined: Apr 2007
Posts: 587
Likes: 1
Member
OP Online Content
Member
Joined: Apr 2007
Posts: 587
Likes: 1
I have a few customers when caller hits auto attendant system won't recognize tone. this is intermittent and seems to be from wireless AT&T and Consumer Wireless accounts. Are there settings on the system that can be tweaked for this? Thanks.

Joined: Jun 2006
Posts: 2,889
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,889
This on outbound or inbound calls?
Sip, pots or isdn trunks?
Ip, sli or dgp phones?

Joined: Apr 2007
Posts: 587
Likes: 1
Member
OP Online Content
Member
Joined: Apr 2007
Posts: 587
Likes: 1
Only inbound when calls get answered by auto attendant. Analog pots trunks

Joined: Jun 2006
Posts: 2,889
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,889
Many years ago I remember something similar. That's when we started getting the tone_db.inf file with the new software.
Double check you have this file

Joined: Apr 2007
Posts: 587
Likes: 1
Member
OP Online Content
Member
Joined: Apr 2007
Posts: 587
Likes: 1
Thanks Nameless. I'll check


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,369
Posts634,565
Members49,523
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
Darla, tctchief, zsmilessss
Newest Members
FredSkidoo, tspa, xtrememachines, sossel, Devon Capman Sr
49,523 Registered Users
Top Posters (30 Days)
Toner 22
dexman 12
R4+Z 6
Who's Online Now
3 members (JBean3329, metelcom, EV607797), 13 guests, and 12 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5