Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 3 1 2 3
Joined: Aug 2014
Posts: 16
Member
OP Offline
Member
Joined: Aug 2014
Posts: 16
I have a problem I need help with. I just moved a doctor’s office, who has had a Office Serv OS 7100 with V4.95 software, with 10 VoIP sets SMT-i6021 (SPP-V01.40 / Build 2016.09.30 10:00). The doctor’s office moved on 02/18/2022, and needed additional VoIP sets installed at the new location. My company ordered 5 - SMT-i6021 (SCME-T01.70 / 2018.04.30 09:00)
I didn’t realize until Saturday, that the “new” sets would not register with the OS7100. I tried for several hours, with no success. I read something that said it should work with software V4.99 or higher. So I tried updating the software to V5.01. Went back thru the setup process on the VoIP sets, but still the sets wouldn’t register.
Does anyone have any knowledge that could help me with this? It could be that the SCME software will not register with a OFFICE SERV OS7100.
Any help would be greatly appreciated.

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Jun 2006
Posts: 2,921
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,921
Scme firmware won't register as an ip phonr to os7100. You could try them as sip extensions.
There is aprocess to load os7000 firmware onto the phones but I doubt know what it is.

Joined: Aug 2014
Posts: 16
Member
OP Offline
Member
Joined: Aug 2014
Posts: 16
It there a way to change the software on the VoIP sets? In the user guide it mentions about using the USB port to install software, but I do not have any step by step instructions on how to do so. I downloaded every software file I was able to off of SAMSUNG GSBN,, before I lost access to it a couple of years ago.
I was think about trying to change the software on the VoIP sets to make them work, but not sure if it would work or “make a very expensive paper weight”.
Do you have any tech bulletins or instructions you might could PM to me that might help?

Last edited by NateBates; 02/21/22 01:48 PM.
Joined: Jun 2006
Posts: 2,921
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,921
Nothing specific as i never did it from scme to OS7000.
Just factory default the phone, put the OS7000 software on a USB and do the firmware upgrade via the USB.
Or setup a TFTP server and do it that way.

Joined: Aug 2014
Posts: 16
Member
OP Offline
Member
Joined: Aug 2014
Posts: 16
nameless,

Do you know how, or have instructions, to default the SMT-i6021 software. I am looking on-line now trying to find the instruction either, in the user guide for the SMT-i6021 or somewhere else. If you do have the information or know where I can look for it, can you PM me, Thank You, Nate

Joined: Jun 2006
Posts: 2,921
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,921
From the phone setup menu it's an option to factory default

Joined: Aug 2014
Posts: 16
Member
OP Offline
Member
Joined: Aug 2014
Posts: 16
Ok, I look and see if i can find it. thanks.

Joined: Aug 2014
Posts: 16
Member
OP Offline
Member
Joined: Aug 2014
Posts: 16
I found the Factory Reset option in the SMT-i6021 menu. I reset the one of the SMT-i6021 with (Version Information: SCME-T01.70 / Build Date: 2018.04.30 09:00). After restart, set still would not register with OS 7100 w/ V5.01 software. I look at the software version of the set and it still showed the above information. I found the software, I had download, off of Samsung website for the 6000 series VoIP sets. I unzipped the file on my laptop and copy the file to a USB drive. I unplugged the set, plugged the USB drive in port on back of set, and restarted the VoIP set. I reenter the engineering mode, went to the "S/W Upgrade", selected Upgrade Type: USB, pressed Save, Pressed Upgrade. After a few seconds screen shows the following msg: "Upgrade Failed! XML not found" and "Upgrade Failed! Unknow Error".

Joined: Aug 2014
Posts: 16
Member
OP Offline
Member
Joined: Aug 2014
Posts: 16
For got to mention on the display, the msg of "Provisioning Fail Check Server" is showing.

Joined: Aug 2017
Posts: 17
Member
Offline
Member
Joined: Aug 2017
Posts: 17
The upgrade process described should work.

I think the issue is to do with the file structure of the new SW on USB Drive.

You have to store the files on the key in the same format that would be used for a tftp upgrade.

Page 1 of 3 1 2 3

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,521
Posts635,349
Members49,569
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
Bob Lafleur, Chez, Jodi Wurts, Miltonar
Newest Members
Implementing1A2, DLP, jaywin, dust0vich, Edward Clark
49,569 Registered Users
Top Posters (30 Days)
Toner 14
dexman 7
Who's Online Now
0 members (), 6 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5