Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Partner ACS R7 and Messaging R1 AA problem
#80259 07/07/06 10:28 AM
Joined: Jul 2006
Posts: 11
gsssman Offline OP
Member
OP Offline
Member
Joined: Jul 2006
Posts: 11
I am having a wierd problem with a Partner ACS R7 and Partner Messaging R1 system in a cabinet with the following cards (left to right):

308EC, 400EC, ACSR7, PMR1 with 6 port card, rightmost slot empty.

With the following settings that may be related set:
#505 (Hunt Group 7 Extensions Assigned): 33-38
#506 (VMS Hunt Delay): 2 rings set to lines 01-08 day/night
#507 (VMS Hunt Schedule): All lines set yo Always
#502 (Calling Group 2): Extensions assigned: 10 & 11 for return from AA

The system at first with any #506 setting above 2 rings, would ring the first line on an incoming call about 3 times, then would ring the second line inthe hunt gorup about 3 rings, then the 4th line and so on until it reached the end of the hunt group, then would ring until someone picked up; the auto attendant (AA) never answered. When I set #506 to 2 rings or less, the AA worked flawlessly. That was 3 days ago. The yesterday, even with no settings changes, the odd behavior was exhibitted again; no AA answer and in coing calls einging thru all our hunted lines. Then last night, I called the office main number and the AA was picking up again after 2 rings. I've never seen such strange behaior and hope someone might have a suggestion.

Thanks in advance,
Dino

Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
Re: Partner ACS R7 and Messaging R1 AA problem
#80260 07/07/06 11:36 AM
Joined: Sep 2005
Posts: 264
Member
Offline
Member
Joined: Sep 2005
Posts: 264
Do you mean that the call is physically rolling from line 1 to line 2 and on down the line? If so, then you need to contact your provider. The line is rolling over on no answer rather than just on busy. Once the call rolls to the next line it starts over on the rings to get to VM. Make sense?

Re: Partner ACS R7 and Messaging R1 AA problem
#80261 07/07/06 02:13 PM
Joined: Jul 2006
Posts: 11
gsssman Offline OP
Member
OP Offline
Member
Joined: Jul 2006
Posts: 11
Glacier37, that would have made sense to me too, however the system did not exhibit this behavior until after the Messaging module got installed into the 5 port carrier AND the AA was enabled. I thought too that this could only be accomplished by the phone company, so can't quite figure out where to begin looking now.

Re: Partner ACS R7 and Messaging R1 AA problem
#80262 07/07/06 02:59 PM
Joined: Feb 2005
Posts: 12,218
Member
***
Online Content
Member
***
Joined: Feb 2005
Posts: 12,218
Are these POTS lines or something from a PRI channel bank? Or, God forbid, Vonage or some other VOIP provider?

Looks to me like you have the programming correct. Reason why it worked with #506 at 2 rings or less is because the actual (not what you hear) line ringing is something like three rings. Apparently this has become even less yesterday.

You have to monitor the CO line at the demark with a butt set and see what is actually going on. Looks like a ring-trip kind of thing. Nothing wrong with your system, it's a telco issue.

-Hal


CALIFORNIA PROPOSITION 65 WARNING: Some comments made by me are known to the State of California to cause irreversible brain damage and serious mental disorders leading to confinement.
Re: Partner ACS R7 and Messaging R1 AA problem
#80263 07/07/06 03:01 PM
Joined: Sep 2005
Posts: 264
Member
Offline
Member
Joined: Sep 2005
Posts: 264
I would go back to your system and unplug line 1 at the system and then call that number. If it still rolls to line 2 it has to be a provider issue. If we can pinpoint that first it will help.

Re: Partner ACS R7 and Messaging R1 AA problem
#80264 07/07/06 06:23 PM
Joined: Jun 2006
Posts: 502
Member
Offline
Member
Joined: Jun 2006
Posts: 502
Are the lines in #206 assigned to vms 7 ?----John

Re: Partner ACS R7 and Messaging R1 AA problem
#80265 07/07/06 10:13 PM
Joined: Jul 2006
Posts: 11
gsssman Offline OP
Member
OP Offline
Member
Joined: Jul 2006
Posts: 11
Gentlemen, all your suggestions sound reasonable to me, and I will be back on site sometime Saturday, so will further check things out based on all your suggestions and report back. Also, I will need to check #206, don't remember off-hand. BTW, these are all POTS lines coming from an Adtran unit connected to a T1 line that the provider Globalcom punched down for us.

Re: Partner ACS R7 and Messaging R1 AA problem
#80266 07/08/06 10:59 AM
Joined: Feb 2005
Posts: 12,218
Member
***
Online Content
Member
***
Joined: Feb 2005
Posts: 12,218
...these are all POTS lines coming from an Adtran unit connected to a T1 line that the provider Globalcom...

Ahhha!

As to #206, I'm sure it's correct because the AA wouldn't pick up at all.

-Hal


CALIFORNIA PROPOSITION 65 WARNING: Some comments made by me are known to the State of California to cause irreversible brain damage and serious mental disorders leading to confinement.
Re: Partner ACS R7 and Messaging R1 AA problem
#80267 07/09/06 07:58 PM
Joined: Jul 2006
Posts: 11
gsssman Offline OP
Member
OP Offline
Member
Joined: Jul 2006
Posts: 11
Gentlemen, here's the update. I stopped by the office Saturday and after disconnecting Line 2 from the Partner, found that indeed the incoming phone calls were rolling from line to line following our hunt group. I called Globalcom and found out hat they programmed our lines to hunt on busy or 3 ring no-answer; dumbest thing I've ever heard. So, they are supposedly reprogramming it Monday so I can post the eventual outcome later Monday or Tuesday. Thanks for all your help here!


Link Copied to Clipboard
Forum Search
Most Recent 5 Post
You don't know Jack!
by Professor Shadow - 07/12/20 02:57 AM
SL2100 night mode switching
by teleco - 07/11/20 04:19 PM
Suttle Apparatus Acquisition.
by dexman - 07/11/20 03:59 AM
Headset in-use relay
by SST - 07/08/20 06:33 PM
Partner ACS AA
by mtncomm1 - 07/08/20 04:18 PM
Who's Online Now
26 members (hbiss, Mercenary Roadie, dexman, justbill, Carl Navarro, RATHER BE FISHING, Curlycord, nonameyet, LoonCreek, Bob3470, Professor Shadow, Jared R, Ruben, newtecky, nortelvoip, Tip&Ring, Yoda, Arthur P. Bloom, hitechcomm, pvj, Touch Tone Tommy, RM SYSTEMS, John807, BobRobert, JBean3329, metelcom), 248 guests, and 43 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,809
Posts636,338
Members49,310
Most Online5,661
May 23rd, 2018
Today's Birthdays
bobo1960, HiVolt, KarlaS, mitrany2, Siemenshicom, Soonerman90
Newest Members
StevCom, DaleG, jlspeck, Real Estating, ForestHillChurch
49310 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 22
dans 10
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners