Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Valcom talkback problem
#12028 07/10/06 10:30 PM
Joined: Sep 2004
Posts: 395
Member
OP Offline
Member
Joined: Sep 2004
Posts: 395
I have a customer with a 4 zone talkback system in his house. He is using the V-2006AHF as the controller with 45 ohm speakers. Everything works fine except when he uses the system there is a single "pop" that comes from the speaker that is called. It happens on all 4 zones. The funny thing is that we initially installed the V-2003AHF and it didn't have this problem. We changed out the system when the customer needed another zone. Is there some way to get rid of the "pop" sound when the speaker gets activated? I talked with Valcom and they said that is how it works.

Refurbished Phones & Equipment Search
Re: Valcom talkback problem
#12029 07/11/06 07:53 AM
Joined: Jul 2005
Posts: 1,184
Member
Offline
Member
Joined: Jul 2005
Posts: 1,184
I seem to recall something about this but having trouble remembering what it was.

Did you change the way the 2003 was wired in compared to the 2006? Maybe from a trunk port to a page port?
I also remember the configuration of the switches affecting it (eg. loop start, battery feed switches).

Re: Valcom talkback problem
#12030 07/11/06 07:59 AM
Joined: Sep 2004
Posts: 395
Member
OP Offline
Member
Joined: Sep 2004
Posts: 395
Wiring wise, everything is the same. The V2006 is programmed via a RJ11 port w/DTMF while the V2003 is programmed w/dip switches. I may have to compare the two manuals side by side to see if something is different.

Re: Valcom talkback problem
#12031 07/11/06 08:05 AM
Joined: Sep 2005
Posts: 2,049
Member
Offline
Member
Joined: Sep 2005
Posts: 2,049
Is the alert tone set to off or on ?


Let It Be , I live in a Yellow Submarine . SCCE
Re: Valcom talkback problem
#12032 07/11/06 08:20 AM
Joined: Jul 2005
Posts: 1,184
Member
Offline
Member
Joined: Jul 2005
Posts: 1,184
The V2006 has some switches as well. I remember having to change that battery feed switch for some reason.

Re: Valcom talkback problem
#12033 07/11/06 09:38 AM
Joined: Apr 2004
Posts: 4,991
Member
*****
Offline
Member
*****
Joined: Apr 2004
Posts: 4,991
Did you try Valcom tech support ,They are usually pretty good.

Re: Valcom talkback problem
#12034 07/11/06 08:32 PM
Joined: Sep 2004
Posts: 395
Member
OP Offline
Member
Joined: Sep 2004
Posts: 395
Alert tone is set to off. Switches are set to loop start with battery feed on, and yes I talked to Valcom and they said the pop is normal.

Re: Valcom talkback problem
#12035 07/11/06 09:06 PM
Joined: Sep 2005
Posts: 2,049
Member
Offline
Member
Joined: Sep 2005
Posts: 2,049
Turn alert tone to on . The pop should go away . Try it Let us know . We use plenty of LS activated Valcom paging units . Our's have no "POP" . Except during a "Programmed Reboot" with the Micro Lights ! And that's an oh well , live with it ! They only reboot at 2am Sunday once a week . :thumb:


Let It Be , I live in a Yellow Submarine . SCCE
Re: Valcom talkback problem
#12036 07/11/06 09:34 PM
Joined: Jul 2005
Posts: 1,184
Member
Offline
Member
Joined: Jul 2005
Posts: 1,184
Ok, I downloaded the manual to jog my memory.

https://www.valcom.com/pdf/v2006a_v-2006ahf.PDF

You have to set the battery feed switch to off if you are using a page port. This will cause a voltage pop.

Re: Valcom talkback problem
#12037 07/11/06 09:59 PM
Joined: Sep 2005
Posts: 2,049
Member
Offline
Member
Joined: Sep 2005
Posts: 2,049
If it's a LS Trunk Interface the Battery has to be on for the audio to go through . Even if you fake answer supervision , the battery feed must be set to yes ! At least with the units I have installed . smile


Let It Be , I live in a Yellow Submarine . SCCE
Page 1 of 2 1 2

Moderated by  MooreTel, Professor Shadow, skip555 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
You don't know Jack!
by Professor Shadow - 07/12/20 02:57 AM
SL2100 night mode switching
by teleco - 07/11/20 04:19 PM
Suttle Apparatus Acquisition.
by dexman - 07/11/20 03:59 AM
Headset in-use relay
by SST - 07/08/20 06:33 PM
Partner ACS AA
by mtncomm1 - 07/08/20 04:18 PM
Who's Online Now
32 members (Curlycord, hitechcomm, Touch Tone Tommy, Mercenary Roadie, hbiss, dexman, Bob3470, Yoda, mongo5150, Professor Shadow, newtecky, Shelbyrich, usedphones, justbill, EV607797, Avidcomm, pvj, Carl Navarro, nortelvoip, metelcom, Ruben, BTS01, teleco, ThePhoneConnection, Stix1, RATHER BE FISHING, dans, vicbob, KRRath, LoonCreek, Coral Tech, HMHRIT), 499 guests, and 51 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,809
Posts636,355
Members49,311
Most Online5,661
May 23rd, 2018
Today's Birthdays
hornet, LifesaverM, Old Dog No Tricks, Ryan Jones
Newest Members
StevCom, DaleG, jlspeck, Real Estating, ForestHillChurch
49310 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 23
dans 11
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners