Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2005
Posts: 42
nah Offline OP
Member
OP Offline
Member
Joined: Feb 2005
Posts: 42
I have a couple DXP Plus systems with software version 195 loaded. When I connect an external modem and dial in, I can connect with hyperterminal but not VMMI. Does anyone know of some magical fix?

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2002
Posts: 2,328
Moderator-Comdial
*****
Offline
Moderator-Comdial
*****
Joined: Jan 2002
Posts: 2,328
This may be an issue with your TAPI drivers or lack of same. Tech tip dxp000071 addresses this issue.

Joined: Feb 2005
Posts: 42
nah Offline OP
Member
OP Offline
Member
Joined: Feb 2005
Posts: 42
Thanks for the reply.
My modems work well with VMMI on all systems except DXP/Plus with new software.

Joined: Apr 2004
Posts: 731
Member
Offline
Member
Joined: Apr 2004
Posts: 731
I have found that you need to set the com port on the vmmi to match your modem com port. even though its for direct connection. When I did that my modem issues went away. good luck.

Joined: Feb 2005
Posts: 42
nah Offline OP
Member
OP Offline
Member
Joined: Feb 2005
Posts: 42
You are the man BIGDOG.....I had the comm port correct but not the modem's baud rate. I changed that and I get in every time.

Thank you


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,745
Posts636,432
Members49,622
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
cTopher, djmoutt, ffej010, Kenneth J McLean, telephonegunner, Tellink
Newest Members
noriod45, Levi1337, jackbeelerDCS, blentz, RockyTop
49,622 Registered Users
Top Posters(30 Days)
blentz 6
Toner 5
jsaad 5
dans 4
Who's Online Now
1 members (Bushmills), 245 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5