Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Need expert help with SVMi-8
#430063 09/13/07 11:34 AM
Joined: Sep 2007
Posts: 8
wizkid Offline OP
Member
OP Offline
Member
Joined: Sep 2007
Posts: 8
I'm a computer geek, not a telephone geek, so I apologize for my lack of phone system knowledge. Our phone guy completely disappeared, leaving all of his customers high and dry. No notice, no warning, nothing.

I need help from someone near Munster, IN that knows the SVMi-8 inside and out. Another option would be for someone to call me to help me troubleshoot some problems. If you're interested, please PM me and I'll give you contact info.

Can anyone tell me what the "normal" values are in the "Direct Trunk" and "Forward Trunk" menus? I think something happened to the entries that were in there. I'm mostly interested in the parameters for "Take INPUT from", "Store INPUT in" and "Store KEY value in" entries.

Here's the problem I'm having: When a call comes in the caller hears the standard salutation. If they enter a station number, the station will ring just fine. If the phone isn't answered, the caller just hears the standard salutation again, rather than hearing the mailbox message for that station.

It goes like this:

[MOD 01 Day] New call
[MOD 01 Day] CODE = <DT> CID = <706> FID = <706> TRUNK = <707>
Salutation
Searching on Call Code - DT
[MNU Direct Trunk]
[MNU Direct Trunk] Searching on Trunk ID - 706
[MNU Direct Trunk] Searching on INVALID
[MNU Day Main Menu]
[MNU Day Main Menu] Searching on caller entry -225
[EXT 01 Jerry] Transfer to [EXT 01 Jerry] - 225
[EXT 01 Jerry] Immediate release
[EXT 01 Jerry] Answered
SVMi-8 hanging up
[MOD 01 Day] New call - etc.

The extension's mailbox message never plays and nothing is recorded. After the call is transferred, it's treated like a new call again.

This is just ONE problem, so that's why I'm looking for that EXPERT help.

Any ideas?

EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: Need expert help with SVMi-8
#430064 09/13/07 01:43 PM
Joined: Sep 2006
Posts: 530
Member
Offline
Member
Joined: Sep 2006
Posts: 530
I've had the same problems with one of my clients. We are not allowed to post the kind of information you are going to need in the open forum. You might try looking in the yellow pages for an authorized dealer near you. Or we may have a dealer here on the this website.

There are a couple of parameters that need to be checked. You do not want to change the ones you mentioned at the begining of your post, "Take Input" "Store Input", and "Store Key".

PM Sent


Samsung Dealer
www.firstcoastbiz.com
Re: Need expert help with SVMi-8
#430065 09/14/07 09:18 AM
Joined: Oct 2006
Posts: 140
Member
Offline
Member
Joined: Oct 2006
Posts: 140
PM me with your contact info.

Re: Need expert help with SVMi-8
#430066 09/15/07 02:15 PM
Joined: Jul 2003
Posts: 114
Member
Offline
Member
Joined: Jul 2003
Posts: 114
I am not an SVMI expert,
but it sorta sounds like NO Call Forwarding of the individual stations! (dial 600 - 606).
....But that would be to simple shocked

Or, Secondly, of wierd interest:
... isn't a non-initialized Mailbox
"sounds" like no mailbox?

If this is an existing system, then I would doubt
MY suggestion, if ALL phones have the same problem, one of the GREAT moderators will help.
(and I'll be listening too !!)

Re: Need expert help with SVMi-8
#430067 09/15/07 06:01 PM
Joined: Dec 2004
Posts: 4,096
Member
*
Offline
Member
*
Joined: Dec 2004
Posts: 4,096
Wizkid:

Has this been resolved?

Re: Need expert help with SVMi-8
#430068 09/16/07 06:29 PM
Joined: Sep 2006
Posts: 530
Member
Offline
Member
Joined: Sep 2006
Posts: 530
No reply to my PM yet.


Samsung Dealer
www.firstcoastbiz.com
Re: Need expert help with SVMi-8
#430069 09/16/07 09:23 PM
Joined: Sep 2007
Posts: 8
wizkid Offline OP
Member
OP Offline
Member
Joined: Sep 2007
Posts: 8
I've been able to improve things a little, but I still have one nagging problem. Voice mail works fine when customers call the 219 area code number. But when calls come in on 800-number lines, it doesn't work right. The customer will hear a mailbox greeting, followed by the "beep" to record a VM message. Nothing is recorded after the beep and the svmi thinks it hears the 7 seconds of silence that would mean that the caller stopped speaking.

To summarize:
Calls to 219 area code work fine.

Calls to 800 numbers appear to work, but nothing is recorded. The svmi thinks it's hearing the 7 seconds of silence instead of a voice.

800 number calls are obviously being treated differently than the non-toll free number, but I have no idea why.

Thanks for ALL of your help!

Re: Need expert help with SVMi-8
#430070 09/17/07 04:37 PM
Joined: Jun 2005
Posts: 204
Member
Offline
Member
Joined: Jun 2005
Posts: 204
for the first problem it sounds like the mailbox and/or extension got deleted in the SVMi, check to make sure the mailbox is still there.

for the second, it sounds like you may have DNIS routing on the toll free numbers, is it on a PRI or T1? if so you probably have them routed to the wrong group or extension... you will need a qualified samsung tech to resolve that issue for you if that is the case.

Since you already seem to know how to get the port logs why don't you post the log for those two types of calls (call forward from extension and incoming call to toll free number) and maybe we can tell more from the logs...


Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Harris TS44 Buttset keys 4, 5, and 6 not working
by Mercenary Roadie - 09/22/20 03:34 AM
Omega 924 extension assignment
by Keyset6 - 09/21/20 08:06 PM
Call Forwarding to VM
by ALB300 - 09/21/20 02:24 PM
Unisons to give away
by RUSS K. - 09/21/20 01:52 AM
Who's Online Now
34 members (hbiss, Professor Shadow, Yoda, LenShustek, ffej010, dexman, RATHER BE FISHING, nortelvoip, STS E, Touch Tone Tommy, Coral Tech, steve2653, teldata1, ChrisRR, JBean3329, gelehu, slips007, Carl Navarro, hitechcomm, ChevyFanAttic, justbill, Artorevs, Ruben, katbutters, nfcphoneman, ChrisNI, Bull Tone, BTS01, KRRath, Bob3470, jab1780, metelcom, Gary S., Silversam), 509 guests, and 73 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,958
Posts637,271
Members49,349
Most Online5,661
May 23rd, 2018
Today's Birthdays
B & B Communications, commo23, mikedphones
Newest Members
selflawyer, crazy88, Ray Mar, NKol423, Rob McKay
49348 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 34
hbiss 14
teleco 12
ABLE1 7
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners