Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2009
Posts: 37
Member
OP Offline
Member
Joined: Jan 2009
Posts: 37
Hello,
I'm kind of new to Avaya. I have an IP Office V2, which I have just defaulted. When I try to open configuration from system with Office R9 Manager Version 9.0.0.0 build 829, it detects the phone system, version 7.0(23), Basic edition. When I try to login as Administrator, using the default password that I got from the manual, I get an access denied message. Can anyone help me?
Thanks

Atcom VoIP Demo
VoIP Demo
Joined: May 2002
Posts: 4,238
Likes: 5
Moderator-Avaya, Polycom
*****
Offline
Moderator-Avaya, Polycom
*****
Joined: May 2002
Posts: 4,238
Likes: 5
Either system is not defaulted and if not password was changed.

Is ip address on pc correct.

Is your manager downloaded corrcctly

Joined: Aug 2009
Posts: 278
Member
Offline
Member
Joined: Aug 2009
Posts: 278
Take a look at this to make sure you have factory reset the system. https://www.ipofficeinfo.com/docs/Reset%20Button.pdf

Then if you still can't get in, double check the default password. I can't tell you what it is here, but you can PM me.



Vaya con Dios amigos!
Butch
Joined: Jul 2001
Posts: 3,318
Likes: 7
Moderator-Avaya-Lucent, Antique Tele
*****
Offline
Moderator-Avaya-Lucent, Antique Tele
*****
Joined: Jul 2001
Posts: 3,318
Likes: 7
Can I point out that Basic edition wasn't available in 7.0?

Joined: May 2002
Posts: 4,238
Likes: 5
Moderator-Avaya, Polycom
*****
Offline
Moderator-Avaya, Polycom
*****
Joined: May 2002
Posts: 4,238
Likes: 5
Basic edition was Partner edition if I remember right, for. R7.0

Joined: Feb 2017
Posts: 55
Member
Offline
Member
Joined: Feb 2017
Posts: 55
Are you using ip office standard mode password or basic mode "password" to login. I think they used to be different in 7.0

Joined: Jan 2009
Posts: 37
Member
OP Offline
Member
Joined: Jan 2009
Posts: 37
Thanks everyone,
I didn't know that there was a different default password for Basic edition than Standard edition... that was my problem. smile


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,785
Members49,648
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
alphaTex, Brian Wall, demapples, Harry Tinsley, rookhsd11
Newest Members
devben, bubblegum, Carl Arnold, Marjan Shaw, KoolBreeze
49,648 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 11
dans 5
Who's Online Now
0 members (), 184 guests, and 57 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5