Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jun 2015
Posts: 14
Member
OP Offline
Member
Joined: Jun 2015
Posts: 14
I updated my voice mail card on my Axxess phone system. When I updated the EMVC works great except, I keep getting randomly that "the voice mail box is full", when i review the user has 1 message. When i check i have it setup for 30 messages. We gone over all the settings and it looks ok. I replace a PC based voice mail computer and install ed the EMVC card into my rack. Then i did an restore from my configurations.
I did have 64 pals and now have only 32, but i only have about 15 phones and I have auto attendant setup.
No one seems to be able to find anything wrong. We found that the Inter-tell Database programming is at version 7.006 but when i look at help I have the CPU at version 7.001, Voice mail processor is at 7.006 as well. Someone suggested to update the CPU.
Could since I restored from a back that was configured using 64 pal cause intermittent problems.
If you have experienced this situation I look forward to any suggestions.
As well I be glad to get any data necessary in helping to resolve this problem?


Scott Johnston
Atcom VoIP Demo
VoIP Demo
Joined: Jun 2010
Posts: 797
Moderator-Inter-Tel
*****
Offline
Moderator-Inter-Tel
*****
Joined: Jun 2010
Posts: 797
What size is the CPU? If it is 128 or above, you have to use a 200 MB PAL.

Last edited by Stix1; 11/08/16 08:12 PM.
Joined: Jun 2015
Posts: 14
Member
OP Offline
Member
Joined: Jun 2015
Posts: 14
Our CPU is 128. It ran fine with 64 pal's before.
How would the CPU cause voice mail storage problems?


Scott Johnston
Joined: Jun 2010
Posts: 797
Moderator-Inter-Tel
*****
Offline
Moderator-Inter-Tel
*****
Joined: Jun 2010
Posts: 797
If you have a CPU 128 you must use a 200 MB PAL. If you do not, you will have symptoms just as you have explained. The system will be limited to 1 minute of record time. Also the OK to Remove Card will be blinking slowly at you on the EVMC card. This is all due to the PAL incompatibility.

Joined: Jun 2015
Posts: 14
Member
OP Offline
Member
Joined: Jun 2015
Posts: 14
That is great new. I am going to review this and look to get a PAL card that matches our system.


Scott Johnston
Joined: Jun 2015
Posts: 14
Member
OP Offline
Member
Joined: Jun 2015
Posts: 14
I just order 200 MB PAL, and I will replace on the EMVC. I sure hope that this works....

Thank you!!!


Scott Johnston
Joined: Jun 2015
Posts: 14
Member
OP Offline
Member
Joined: Jun 2015
Posts: 14
Sir(Stix1), I really appreciate your help in getting our problem identified and resolved!!!
I installed a 200mb Pal chip today and everything has gone back to normal.

Thank you..


Scott Johnston

Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
1 members (Curlycord), 30 guests, and 21 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5