Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
Hello,

I have a strange one, Aspire M been installed for years without any issues

last few months system has been shutting down for no apparent reason it seems to come back up on its own and then shuts down again (I haven't been there to witness this just feed back from customer) I usually just walk customer thru over the phone to shut down voice mail card (Aspire Mail) pull out card then shut down phone system (2) Cabinets (4) Power supplies

Then every thing is back to normal for the rest of the week

seems to be happening on Monday mornings its a School with about a hundred phones (3) external paging zones

I just swapped out the CPU to see if it makes a difference

just wondering if anyone had any thoughts

FYI its not 90-09

Atcom VoIP Demo
VoIP Demo
Joined: May 2009
Posts: 1,198
Member
*****
Offline
Member
*****
Joined: May 2009
Posts: 1,198
Could it be the UPS? I had a UPS that did a self-test weekly, but the battery was shot and it dumped the load.

Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
It was plugged into the UPS in the beginning then we move it to the wall right now it's in the wall and it has happen in both situations so not sure what it is
Probably going to just have to wait until Monday to see what happens

Joined: Oct 2004
Posts: 1,486
Member
*****
Offline
Member
*****
Joined: Oct 2004
Posts: 1,486
is it on the network? is some one blasting the IP of it? I know I had a SV8100 that would do the same thing and we were using a non default port and we found that is what was happening.

Joined: Sep 2004
Posts: 4,128
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,128
Likes: 1
Phone system or the voicemail system?

Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
I could I find this out ...what would be a reason for this
They do have 3 devices in the phone system CPU,Aspire Mail,Conference card


Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
Phone System... all phones go dead ..
when the customer onsite goes into the phone room all the lights are still flashing normal I was thinking the voicemail is trying to shut down first

Joined: Apr 2005
Posts: 2,482
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,482
Likes: 1
TDM Or IP phones?


We get old too soon, smart too late
Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
TDM

Joined: Apr 2005
Posts: 2,482
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,482
Likes: 1
It sounds like a power issue.
Find out if any electrical work was done around the time the system started acting up.

If it happens again after the CPU swap I would run a extension cord to a different circuit for testing purposes.

Test the UPS to see how long it holds up after power loss. I would unplug it with the Aspire still on it to see.


We get old too soon, smart too late

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,834
Posts636,792
Members49,651
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
4 members (nlysc, Carl Navarro, Toner, Curlycord), 38 guests, and 31 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5