Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#618759 04/11/18 08:11 PM
Joined: Jan 2010
Posts: 179
Lacota Offline OP
Member
OP Offline
Member
Joined: Jan 2010
Posts: 179
Hello

I have a 7200 using SIP trunks behind a Sonic Firewall and it's having an issue with calls cutting off and sometimes silent it's not every call it's more like 1 in 10 I have tried every thing with the phone system it was on version 5.1 but have tried it on 4.98 have upgraded all the other cards this is with the MPS off with it on you get more issues with one way audio rather than cutting off this could just be that they are ending the call before it cuts off, the SIP provider have said the header contains duplicate ip addresses that is causing a loop condition which is the problem so I can't help think it's a fire wall issue but they have said that SIP ALG is off or sonicwalls version of it is off!

Samsung are looking in to this for me as well but just wanted to see if any one here has had a similar issue with these firewalls ?

Thanks

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 1,014
Member
*****
Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
I have. The issue I had with the Sonic Wall was the UDP ports shutting down.


John 807
Joined: Apr 2018
Posts: 1
Member
Offline
Member
Joined: Apr 2018
Posts: 1
I have also had this issue with a different system and SonicWall. In the firewall rules under the advanced tab, there is a setting for TCP and UDP timeout. Most SIP vendors recommend 15 min for TCP and 300 seconds for UDP. They also need to allow fragmented packets. This can also be changed in the Flood Protection settings on the firewall, but they may not want to change it for every item. They may also need to enable multicast.

Joined: Jan 2010
Posts: 179
Lacota Offline OP
Member
OP Offline
Member
Joined: Jan 2010
Posts: 179
Thanks for info will take a look in to thees options.

Joined: Dec 2010
Posts: 680
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 680
The way that I normally setup my sonicwalls without fail is Maximum DPI connections in advanced settings and setting the UDP timeout to 700. Always works for me.

Joined: Sep 2015
Posts: 5
Member
Offline
Member
Joined: Sep 2015
Posts: 5
I realize this is an old thread but for anyone else that runs across it in a search, on a Sonicwall you have to turn on consistant nat as well. Makes life much easier.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,835
Posts636,794
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ArmorSecSys, ILSMitel, IPMoni, Pweber462
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
2 members (Curlycord, TVCTech), 114 guests, and 19 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5