Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
OS 7400 external calls no audio either way
#629770 05/11/19 04:25 AM
Joined: Jan 2007
Posts: 1,009
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,009
Greetings,

An odd issue release 4.80 7400 4) OAS cards around 175 IP sets. The system has been installed for 4 years Pri trunks multiple ip ranges for the phones. The system IP address is 192.168.88.5 about 5 phones in that network range have no audio on external calls just started happening about 2 weeks ago. Other phones in that range and the other ranges have no issues at all. They have rebooted the sets one grabbed a new IP address and worked fine after that. The other 4 still have the issue. Any thoughts? I was told they did make some network changes about the time the trouble started. MPS on the Samsung is off. The OAS port ranges are correct.

Thanks as always,
John


John 807
EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: OS 7400 external calls no audio either way
John807 #629771 05/11/19 09:53 AM
Joined: Jun 2006
Posts: 2,818
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,818
Can you send me a download?
I'll also need the extension numbers that don't work, also the one that stayed working with the new ip.

Re: OS 7400 external calls no audio either way
John807 #629790 05/12/19 12:46 AM
Joined: Jan 2007
Posts: 1,009
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,009
Whatever change was made to the network knocked out my remote access. The client called me today saying they rebooted the DHCP router and the phones that were in trouble are now working fine. Time will tell, I've suggested they think about replacing that DHCP router with something a little more current. That router has been there since 2015 and it's a $100 MikroTik.

As always many thanks,
John


John 807

Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Most Recent 5 Post
nickname for cabling scraps? mongol?
by temp001 - 10/29/20 04:18 AM
SL1100 dialing problem
by teleco - 10/28/20 07:30 PM
Zoom voip
by BrianS - 10/28/20 01:43 PM
Forum Update Pending
by Ruben - 10/27/20 06:51 PM
Toshiba DK 280 VMID
by adteldon - 10/27/20 04:18 PM
Who's Online Now
27 members (aarond2424, metelcom, Daniel, Curlycord, Joel J., teleco, buttercool, BobRobert, juno, MooreTel, Skunky, R4+Z, temp001, newtecky, ChrisRR, phonemeister, Mercenary Roadie, Yoda, justbill, paulw, hitechcomm, EV607797, Silversam, hbiss, phonman123, dexman, Farquie), 283 guests, and 90 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,037
Posts637,697
Members49,370
Most Online5,661
May 23rd, 2018
Today's Birthdays
dpmcintyre, mcando
Newest Members
temp001, DynaAdmin, Nickonicle, chelsea419, jsb15
49370 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 23
Ruben 12
Daniel 11
Toner 10
hbiss 10
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners