Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#637503 07/20/20 02:46 PM
Joined: Jan 2011
Posts: 106
Member
OP Offline
Member
Joined: Jan 2011
Posts: 106
I am attempting to get a Jabra Pro 920 working using the USB to EHS on these phones. I am using the Jabra harness that comes with the EHS module. I cannot get the Pro 920 to connect reliably. Sometimes it will control on-hook/off-hook from the headset and sometimes it will not. Also there is no ring tone over the headset. I have spent hours messing with this. There is no rhyme or reason to when it connects properly and when it doesn't. FRUSTRATING!!!!

Atcom VoIP Demo
VoIP Demo
Joined: May 2002
Posts: 4,232
Likes: 5
Moderator-Avaya, Polycom
*****
Offline
Moderator-Avaya, Polycom
*****
Joined: May 2002
Posts: 4,232
Likes: 5
I have had problems with Jabra and Yealink. Don't know why......


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,735
Posts636,399
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
BroadcastEngineer, itrains, James Walker, Mpp1994, rockie, sarah1klein, thomas TES-824
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
Who's Online Now
0 members (), 6 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5