Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
VMMI not communicating with DXP
#37414 08/25/07 08:30 AM
Joined: Mar 2006
Posts: 53
Member
OP Offline
Member
Joined: Mar 2006
Posts: 53
After a lightning strike the DXP was down. A re-set got it working but it appears to have gone back to default program. I have a current backup but can't log in with VMMI. Receive message saying login has failed, make sure communication parameters are correct. I have tried using the customer's admin password as well as the default installer password. I have tried different baud rates. Any ideas? Thanks :bang:

Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
Re: VMMI not communicating with DXP
#37415 08/25/07 09:45 AM
Joined: Nov 2004
Posts: 1,551
Moderator-ESI - Executone
*****
Offline
Moderator-ESI - Executone
*****
Joined: Nov 2004
Posts: 1,551
just a thought, have you tried to log in using Procomm?


I can see the light at the end of the tunnel..

Retirement 2019 ( It has happened )
Re: VMMI not communicating with DXP
#37416 08/25/07 09:48 AM
Joined: Jul 2003
Posts: 6,768
Member
Offline
Member
Joined: Jul 2003
Posts: 6,768
I'll bet the voicemail and the DXP are on seperate powers legs. The serial port is now bad on one or both peices of equipment.

Re: VMMI not communicating with DXP
#37417 08/25/07 10:01 AM
Joined: Jan 2002
Posts: 2,328
Moderator-Comdial
*****
Offline
Moderator-Comdial
*****
Joined: Jan 2002
Posts: 2,328
Are you getting smdr, can you connect with hyperterm and is switch 8 on?

Re: VMMI not communicating with DXP
#37418 08/25/07 10:29 AM
Joined: Jul 2003
Posts: 6,768
Member
Offline
Member
Joined: Jul 2003
Posts: 6,768
Unless the DXP is a very early revision the baud rate will not be effected by a default.
A good point by jwooten is switch 8, this will force the main serial port to 9600,N,8,1

I don't know why I thought I saw voicemail involved when I first read the post. :confused:
Was anything connected to the serial port when it got hit? If not the port should be OK.

Re: VMMI not communicating with DXP
#37419 08/25/07 10:44 AM
Joined: Mar 2006
Posts: 53
Member
OP Offline
Member
Joined: Mar 2006
Posts: 53
Quote
Originally posted by CMDL_GUY:
Unless the DXP is a very early revision the baud rate will not be effected by a default.
A good point by jwooten is switch 8, this will force the main serial port to 9600,N,8,1

I don't know why I thought I saw voicemail involved when I first read the post. :confused:
Was anything connected to the serial port when it got hit? If not the port should be OK.

Re: VMMI not communicating with DXP
#37420 08/25/07 10:47 AM
Joined: Mar 2006
Posts: 53
Member
OP Offline
Member
Joined: Mar 2006
Posts: 53
Switch 8 is on. An on site programming computer was connected to serial port. I am in the process of loading VMMI software on my laptop to see if I can get in with it.
I don't have Procomm software. I tried hyper terminal but could not get a response.
Software is 13A

Thanks
Roy

Re: VMMI not communicating with DXP
#37421 08/25/07 12:37 PM
Joined: Mar 2006
Posts: 53
Member
OP Offline
Member
Joined: Mar 2006
Posts: 53
loks like a bad maintenance port. thanks guys

Re: VMMI not communicating with DXP
#37422 08/25/07 02:59 PM
Joined: Jun 2004
Posts: 4,545
Moderator-Comdial, ESI, Voicemail, Cisco
Offline
Moderator-Comdial, ESI, Voicemail, Cisco
Joined: Jun 2004
Posts: 4,545
I thought switch 8 just allowed new software to load. Switch 1 is the one that sets the default 2400 9600 baud rates on Com 1 and 2 (isn't it??)

Justin

Re: VMMI not communicating with DXP
#37423 08/25/07 05:34 PM
Joined: Jan 2002
Posts: 2,328
Moderator-Comdial
*****
Offline
Moderator-Comdial
*****
Joined: Jan 2002
Posts: 2,328
Before you say the board is funky, disconnect all station and line cables reset the system then check. Also check 232-2. It's default is 300 7N2.
Justin, I don't remember sw1 doing that but then I don't remember alot of things. I will check hard copy back in the shop though!

Page 1 of 2 1 2

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
TDA50G power consumption
by kenc - 09/27/20 01:23 PM
Caller ID and Panasonic PBX/VMS & ATT
by DonaldR - 09/25/20 01:42 PM
Comdial DX-80 Voicemail Routing
by perryldonald - 09/25/20 12:48 PM
Separate day/night schedules on TDE100
by EV607797 - 09/25/20 03:29 AM
Who's Online Now
21 members (Ruben, JBean3329, LenShustek, justbill, hitechcomm, ECI Tech, kenc, RonP, metelcom, Scott5Rivers, BobRobert, phonemeister, dexman, Touch Tone Tommy, nortelvoip, newtecky, Mercenary Roadie, ffej010, hbiss, Yoda, RATHER BE FISHING), 103 guests, and 51 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,972
Posts637,326
Members49,354
Most Online5,661
May 23rd, 2018
Today's Birthdays
e2e Communications, Field, MissouriWade, MoWade, The Witchdoctor, zev
Newest Members
Adam19871, tmr-afmk, Big Alan, simsh, bencahill
49354 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 34
hbiss 12
teleco 10
ABLE1 9
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners