Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2008
Posts: 3
Daversb Offline OP
Member
OP Offline
Member
Joined: Jan 2008
Posts: 3
I am a new member and gratefull that you are here!!!! Hopefully you can help. I have a customer with a Samsung iDCS16 with 8 stations. I added 6 "dummy" voice mail stations where they can only check voice mail for ghost users. everything was working fine in test and turn up. they wanted to save some money and re record their auto attendant themselves. Shortly thereafter extension 205 who is a station and a physical handset, as well as 209-216 stopped being able to be accessed from the auto attendant prompt.. Example..

"You have reached ABC Co...We are not able to take your call right now" [you press ext 205] it rings once then transfers right back to the auto attendant. 201, 202, 203, 204, 206, 207, 208 are ok...but it does the same with 209-215!!!

I contacted a support tech line in another state and they feel it is the Voice Mail system, b/c i cannot access the system via HyperTerminal..

I AM STUMPED!!! HELP!!


Thanks,

Dave :?

Atcom VoIP Demo
VoIP Demo
Joined: Oct 2007
Posts: 157
Member
Offline
Member
Joined: Oct 2007
Posts: 157
You really need to connect to the SVMi to monitor the progress on a call and see why or what reason it gives for the call returning to the voicemail. With that said, try the following:-

My first thought would be to check for any call forwards on these extn's, I have had this fault where a call forward external was set and it did not follow the forward but instead returned instantly to the day or night menu. Also check the DND forward.


Samsung, Ericsson, NEC, Nortel Certified Installer
Joined: Jun 2005
Posts: 204
Member
Offline
Member
Joined: Jun 2005
Posts: 204
Another possibility is that an {extension} was created for that {mailbox} in the voicemail programming.

In SVMi's you can have a mailbox, an extension, or both. If you have a mailbox, but no extension then when a user dials your number the system will dump them right to your mailbox. If you have an extension, when a user dials your number the system will try to transfer them to your phone...if you have no phone it will error and go to the operator.

Try creating a new mailbox without an extension and see if that works.

without being able to log in via a laptop you will not be able to fully administer your SVMi. So if the test box works then try deleting a box that doesn't work and then recreate it as a mailbox only.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,618
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Salman Imtiaz, SayWhat, Tariq
Newest Members
Homer Domer, Lane, AMS Technology C, Chrontel, RonZ1971
49,617 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
2 members (Toner, Memphisribs), 14 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5